首页 > 财经 > 「图」Lightroom和Photoshop和macOS C

「图」Lightroom和Photoshop和macOS C
2019-11-08 10:27:53   来源:admin   

对于adobe lightroom和photoshop用户来说,升级到macos catalina后,他们可能会遇到一些小问题,但幸运的是,大多数问题都有非常简单的解决方案。macos catalina推出后,许多用户发现新系统与photoshop和lightroom classic之间存在兼容性问题。

尽管这些问题对许多人来说并不是大问题,adobe仍然建议用户应该避免升级到macos catalina,直到问题得到适当解决。根据用户反馈,macos catalina (10.15)和photoshop 20.0.6存在兼容性问题。如果用户使用photoshop进行轻量级常规编辑,这些兼容性问题不会影响他们的使用。

许多用户遇到的最大问题是保存过程中的文件命名问题。如果您正在运行catalina,更改文件格式不会更改文件扩展名。这意味着如果您想要保存文件,您需要手动设置扩展名以匹配文件名。

插件也有兼容性问题。对于大多数在升级到catalina之前安装插件的用户来说,应该没有问题。但是,如果您正在运行catalina,然后试图安装一个新的插件,您可能会看到一个错误“插件无法打开,因为它的完整性无法验证”。Adobe将指导用户在photoshop和catalina页面上使用sudo命令来解决此问题。

还注意到其他问题。extendscript工具包不再在catalina上运行,尽管这不是错误,因为它已被extendscript调试器1.1.0替换。同样,镜头配置文件创建器不能工作,因为它只有32位,但adobe表示他们计划将其更新为64位实用程序。

类似地,虽然lightroom classic 8.4.1可以在macos catalina上运行,但是存在一些兼容性问题。如果选择“开始系绳捕捉”,lightroom的系绳功能无法检测尼康相机。解决方法非常简单:在开始拍摄前,确保尼康相机已经打开。

同样,lenprofilcreator不能在catalina上使用,因为它是一个32位实用程序。Adobe目前正在努力将其更新为64位实用程序。

上海时时乐开奖结果 上海11选5开奖结果 pk10两期必中 江西11选5开奖结果


上一篇:视频|“过马路玩手机”被罚在多个城市成真 你支持全国推广吗?
下一篇:威少:去往夏威夷打季前赛有助于球队磨合互相适应

热点排行